首页 > 主板 > 新闻 > 正文

兼容性问题 AMD旧芯片组将不支持 PCIe 4.0

2019-06-06 10:00:55    来源:互联网    

据外媒报道,AMD锐龙产品经理Robert Hallock在近日透露,因为无法保证旧主板能够提供可靠运行 PCIe 4.0,在AMD发布三代锐龙的正式版 BIOS(AGESA 1000+)时,旧芯片组将不能获得升级PCIe 4.0的选项。

兼容性问题 AMD旧芯片组将不支持 PCIe 4.0

兼容性问题 AMD旧芯片组不支持 PCIe 4.0

此条消息一出,这意味着除了即将发布的 X570主板和未来还没提到的B550主板,以前的X470/B450,以及更早的B350/X370主板将不能通过升级BIOS使用PCIe 4.0了,而据悉这很可能是因为PCIe 4.0 兼容性问题,才让AMD做出这个决定,不得不说是个遗憾。

虽然不支持这些旧主板不支持PCIe 4.0,但AMD最新消息显示,三代锐龙在B450/X470/和B350/X370这些旧主板上发挥的性能将与X570主板一样。着稍微让老用户们安心了一些。

AMD Ryzen 5 2600

[经销商] 京东商城

[产品售价] 1099元

itcn本文来源:互联网  作者:ITCN

©2018 意见反馈|网站地图|| 京ICP备15005947号